You uploaded an APK or Android App Bundle which has an activity, activity alias, service or broadcast receiver with intent filter, but without android exported property set. This file can’t be installed on Android 12 or higher

0
252
You uploaded an APK or Android App Bundle which has an activity, activity alias, service or broadcast receiver with intent filter, but without android exported property set. This file can't be installed on Android 12 or higher
You uploaded an APK or Android App Bundle which has an activity, activity alias, service or broadcast receiver with intent filter, but without android exported property set. This file can't be installed on Android 12 or higher

You uploaded an APK or Android App Bundle which has an activity, activity alias, service or broadcast receiver with intent filter, but without android exported property set. This file can’t be installed on Android 12 or higher

This problem because google play console make new changes and it will not accept activity, activity alias, service or broadcast receiver that don’t have android exported property set .
To Fix Problem there is more solutions :

1- Solution 1 :

in the AndroidManifest.xml file add

android:exported="true"

to any activity, activity alias, service or broadcast receiver with intent filter for example image below

You uploaded an APK or Android App Bundle which has an activity, activity alias, service or broadcast receiver with intent filter, but without android exported property set. This file can't be installed on Android 12 or higher

2- Solution 2

you must download latest android studio version to can fix this error in any app or plugin by open AndroidManifest.xml file and you will find in the bottom option name Merged Manifest Press it
and it will see all error make your app not accepted in google play and to fix this error i make more video how to fix in most programs
for example to fix problem in Android Studio 
to fix problem in Unreal Engine
to fix problem in Unity Game Engine

3- Solution 3

change Target SDK Version to 30 in your project until the problem fixed in all programs .