Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 23 declared in library VuforiaEngine

0
186
Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 23 declared in library VuforiaEngine
Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 23 declared in library VuforiaEngine

Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 23 declared in library VuforiaEngine

the error say the minimum sdk version cannot be smaller than version 23 so to fix this error you must download sdk 23 or any sdk typed after statement smaller than version in the error .

– go to Android Studio program and choose SDK Manager .
– install the sdk version typed after statement smaller than version in the error .

Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 23 declared in library VuforiaEngine
Manifest merger failed : uses-sdk:minSdkVersion 19 cannot be smaller than version 23 declared in library VuforiaEngine

– after install sdk press Apply then Press Ok and wait the sdk download finish then Press Finish and Press Ok .
– go to Unity and choose Player Settings and in the Other Settings Scroll Down to Minimum API Level and choose the sdk version typed after statement smaller than version in the error .
– in the Unity choose File then Build Settings then Build .