ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.

0
56
ERROR Could not find NetFxSDK install dir this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.png

ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.

How to Fix ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.

  1. make sure visual studio installed .
  2. from taskbar click search and type visual studio installer .
  3. click modify .
    ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.
  4. choose individual components .
    ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.
  5. check box of .NET Framework 4.6.1 SDK and .NET Framework 4.6.1 targeting pack .
    ERROR: Could not find NetFxSDK install dir; this will prevent SwarmInterface from installing. Install a version of .NET Framework SDK at 4.6.0 or higher.
  6.  Press Modify .